Alternatives Ladegerät - Einbau und Anschluss

07 Feb 2012 22:16 - 07 Feb 2012 22:17 #16 von Lollo_C

Ewälder schrieb: Werde einmal alle guten Vorschläge und Bilder auswerten und versuchen mich durchzuwursteln.

Hallo Horst,
dann habe ich hier noch etwas für Dich zum Überlegen:
Dein Ladegerät hat, wenn ich das richtig sehe, nur einen Ladeausgang; d.h. die Starterbatterie wird nicht mitgeladen. Da kann ich Dir nun das Cyrix-Trennrelais empfehlen. Es arbeitet mit einem Microcontroller und schaltet nach Spannungswerten durch. Wenn also die Aufbaubatterie voll ist (= hohe Spannung) wird die Starterbatterie mitgeladen. Umgekehrt brauchst Du (theoretisch) den D+ von der Lima nicht mehr. Wenn die Starterbatterie voll ist, wird die Aufbaubatterie mitgeladen.
Ich habe solch ein Gerät letztens noch verbaut und kann es nur empfehlen (Kostenpunkt ca. 40€)

Mit freundlichen Grüßen und Glückauf
Wilfried


Wir möchten Dir gerne helfen, aber: Stimmen die Angaben in Deinem Profil?
Anhänge:
Folgende Benutzer bedankten sich: Ewälder
08 Feb 2012 13:20 #17 von Ewälder
Hallo Wilfried
hast du das mit 120 Amp. oder mit 225 Amp. Dauerstrom?
Wo bekommt man das Relais? Es sieht laut Schaltplan vernünftig aus.
Gruß Horst
08 Feb 2012 19:23 #18 von Lollo_C
Hallo Horst,,
ich selbst habe das Relais noch nicht (meins ist noch i.O. und ich habe ein CTEK für die Starterbatterie fest eingebaut), aber schon 2x in anderen Fahrzeugen verbaut. Es ist das 120A und bezogen habe ich es bei TransWatt . Wenn Du da anrufst, dann Frage nach Herrn Salzmann oder Herrn Foschepoth: Ich habe da immer 20% Messerabatt bekommen.

Mit freundlichen Grüßen und Glückauf
Wilfried


Wir möchten Dir gerne helfen, aber: Stimmen die Angaben in Deinem Profil?
10 Feb 2012 19:56 #19 von Ewälder
Hallo Wilfried :1563:
hier bin ich wieder.
Gestern habe ich mich, bewaffnet mit zwei Heizlüftern ins Womo zurückgezogen.




danach hiess es arbeiten um dem Chaos Herr zu werden.




1 Tag und Stunden später sah es so aus,


Die aufgetauchten Fragen beim nächsten mal.
Gruß Horst
10 Feb 2012 20:20 #20 von Ewälder
Hallo Wilfried :1563:
hier sind auch die anderen Experten gefragt. :2144:
Nach dem Ausbau meines Ladegerätes kam mir etwas spanisch vor.


Auf dem Aufdruck steht "für Blei Akkus" verwenden.
Da es nur einen Ladeanschluss hat ist meine Überlegung, wenn das Risiko für meine Gel-Batterien zu gross ist, gleich ein neues anzuschaffen. Jetzt kommt die Frage: Welches ist das geeigneste um die Starter und die Aufbau-Batterien gleichzeitig zu laden.
Meine Aufbau Batterien sind zwei Gel-Batterien mit je 80 Ah parallel geschaltet.
Probleme noch und nöcher. Aber nach und nach wird es schon werden.
Beim Anschliessen der Kabel werde ich wieder auf dich zu kommen um die Fehlerquote so klein wie möglich zu halten.
Bis dann Grüsse Horst
Anhänge:
10 Feb 2012 20:48 #21 von Lollo_C
Moin Horst,
irgendwann mußt Du mir mal Deine Werkstatt zeigen. Wie Du Metall bearbeitetst: Hut ab! :daumen2:

Zu dem Ladegerät: Hast Du keine bedienungsanleitung? Im Netzt habe ich über den Typ A auchnichts gefunden. Bei den Batterien bzw. Akkusist es so: Es sind alles Bleiakku; nur einmal besteht das Elektrolyt aus Säure, dann als einem Gel und dann gibt es noch Vlies (AGM)- Batterien. Jede Batterie hat ihre Vor- und Nachteile. Auf jeden Fall sollte bei Gel- ode rAGM Batterien das Ladegerät über eine besondere Ladecharakteristzik verfügen. Diese läßt sich meistens von außen; bei älteren Geräten auch schon mal von innen, einstellen (siehe Bedienungsanleitung).
Betreibst Du Gel- Batterien an einem Ladegerät ohne entsprechende Charakteristik, dann Erreichen die Baterien nicht den Vollladezustand und ihre Lebensdauer soll erheblich verkürzt werden.
Da Du als Starterbatterie vermutlich weiterhin eine Säurebatterie benutzt, würde ich da keine Rücksicht drauf nehmen. Bei dem von mir empfohlenen Cyrix- Trennrelais werden die Batterien im Grunde ab einem bestimmten Spannungswert zusammengeschaltet.

Mit freundlichen Grüßen und Glückauf
Wilfried


Wir möchten Dir gerne helfen, aber: Stimmen die Angaben in Deinem Profil?
10 Feb 2012 21:18 #22 von Ewälder
Hallo Wilfried :1563:
gelernt ist gelernt. Als gelernter Karosserieblechner habe ich noch gelernt wie man Blech bearbeitet. :1435:
Meine Werkstatt willst du nicht wirklich sehen. (Chaooooooos 3)
Das sieht nur spektakulär aus, die Ausschnitte sind mit der Stichsäge ausgeschnitten und auf Mass gefeilt.
Ansonsten habe ich eine kleine Drehbank mit Bohreinrichtung, Fräsmaschine die üblichen kleinen Elektro-Handmaschinen und Schweissgerät. :daumen2:
Aber das beste ist immer noch das erlernte "Knoff-Hoff" und gute Augen (zum Stehlen von Ideen).
Viele Grüsse aus dem kalten Odenwald :1939:
Horst
11 Feb 2012 20:24 #23 von Ewälder
Hallo Hobby-Bastler :1563:
habe heute mein Ladegerät umgepfriemelt, das heisst alle wichtigen Zugangsanschlüsse auf die Frontseite gelegt. (Sicherung, Fernbedienungsanschluss)
Mich ärgert an den Geräten, daß unüberlegt die Anschlüsse und Bedienelemente auf allen Seiten verbaut sind. Entweder man kommt nicht an die Sicherung, oder man sieht die Bedienteile nicht. Da ich mein altes Ladegerät ausgebaut habe, ist jetzt mehr Platz im Kasten.
Nach dem Umbau sieht es jetzt so aus.


Das Gerät werde ich jetzt hochkant einbauen, dadurch habe ich die Anschlüsse und Kontrollampe im Blick.
Grüsse
Horst
Anhänge:
11 Feb 2012 20:56 #24 von Lollo_C

Ewälder schrieb: Nach dem Umbau sieht es jetzt so aus.

Hallo Horst,
..und hast Du was zum Umschalten auf Gel gefunden?

Mit freundlichen Grüßen und Glückauf
Wilfried


Wir möchten Dir gerne helfen, aber: Stimmen die Angaben in Deinem Profil?
11 Feb 2012 21:09 #25 von Ewälder
Hallo Wilfried
habe nichts gefunden. Auch im Internet nichts über das Gerät. Werde einmal versuchen bei Waeco mich zu informieren.
Habe noch eine Frage zum Cyrix-I Relais, die Firma Trans Watt hat keinen Online Shop, versenden die auch an Privatpersonen?
Grüsse Horst
11 Feb 2012 21:35 #26 von Lollo_C

Ewälder schrieb: ....versenden die auch an Privatpersonen?

Ja, Du musst da anrufen. Dann schicken sie Dir per Mail eine Rechnung. Wenn Du die bezahlt hast, geht die Ware raus....und immer nach Messerabatt fragen!

Mit freundlichen Grüßen und Glückauf
Wilfried


Wir möchten Dir gerne helfen, aber: Stimmen die Angaben in Deinem Profil?
14 Feb 2012 19:58 #27 von Ewälder
Hallo an Alle :drive1:
bin mit meinem Umbau soweit fertig zur Inbetriebnahme. :2172:
Es müssen nur noch die Kabel richtig angeschlossen werden und auf Funktion geprüft werden.
Anbei drei Bilder.






Bis dann, von den Ewälder
Christina und Horst :1939:
Anhänge:
14 Feb 2012 21:22 #28 von Lollo_C

Ewälder schrieb: bin mit meinem Umbau soweit fertig zur Inbetriebnahme. :2172:

Hallo Horst,
warum der Panic-Smily? Bis jetzt sieht es doch gut aus.

Mit freundlichen Grüßen und Glückauf
Wilfried


Wir möchten Dir gerne helfen, aber: Stimmen die Angaben in Deinem Profil?
14 Feb 2012 21:28 #29 von Gisela
Ja, ich bin schon vom Anblick total begeistert.

Hallo Horst,

Chapeau! Auch für den Nichttechniker sieht das ganz beeindruckend aus.

:daumen2:

Liebe Grüße, Gisela
_________________________________________________
Hör nicht auf die Vernunft, wenn du einen Traum verwirklichen willst.

So schauts aus...
14 Feb 2012 21:35 #30 von Ewälder
Hallo Wilfried
der Panic-Smily soll nur meine Umdrehungen versinnbildlichen.
Habe gestern nach dem Trennrelais mit Herr Hupfeld telefoniert, Herr Salzmann war nicht im Hause und Herr Foschepoth hat mich wieder zurück geschaltet zu Herr Hupfeld, weil er der Vertriebleiter ist.
Habe noch keine Antwort auf meine Email erhalten, warte noch ab was sich tut.
Gruß Horst
Ladezeit der Seite: 1.047 Sekunden

Die Galerie der Fahrzeuge

Aus dem Fotokatalog

Bilder aus dem Innenraum

Anmelden

TOP