Alternatives Ladegerät - Einbau und Anschluss

06 Feb 2012 11:25 - 31 Jul 2012 06:51 #1 von Ewälder
:1435: Hallo an alle :drive1:
ich habe das Forum durchforstet und festgestellt, daß schon fast jeder nach einem Eingriff in die Bordelektrik als Erfolg das berühmte Klappern der Relais im BCC hatte. :2172:
Bei mir ist es auch nach dem Einbau der neuen Batteriehalterung und Erneuern der Batterien aufgetreten. :1435:
Nun meine Frage gibt es Anschlusspläne für ein IU0U Ladegerät, welche Leitungen zum BCC sind wichtig und nötig? :2144:
Bei mir ist verbaut: 2 Solarpannel mit je 70 Wh, 2 Gel-Akkus mit je 80 Ah, Solarregler 12 A, LCD Kapa Control Digital 2, Mobitronic Kompaktlader Nr. 925-012-A.
Laut meinen eigenen Recherchen müsste das Ladegerät ausreichen um das "alte" Ladegerät zu ersetzen und auszubauen.
Ist das richtig und wie wird es gemacht?
Vielen Dank im voraus an alle kompetenten Helfer die mir helfen können. :dankeschoen
Viele Grüsse aus dem Odenwald, die Ewälder :daumen2:
Christina und Horst :1939:

Viele Grüße aus dem Odenwald
Christina und Horst

Jedem Tierchen sein Pläsierchen.
06 Feb 2012 11:34 #2 von Hobbytreiber
Moin Horst

schau mal hier: Mobitronic Ladegerät nachgerüstet

Gruß Manni

Ich bin jetzt in einem Alter, in dem dir der Körper am nächsten Tag ganz leise ins Ohr flüstert: Mach das nie, nie wieder
Folgende Benutzer bedankten sich: Ewälder
06 Feb 2012 13:21 #3 von Lollo_C
Hallo Horst,
vom Prinzip her hat Manni Recht; Hans hat das schon mal gemacht! (ich übrigens auch, aber mit anderen Ladegeräten).
Nur habe ich auf die schnelle recherchiert und danach hat das von Dir angegebene Ladegerät eine max. Leistung von 25A. Damit schießt Du, wenn Du nach dem Schaltbild von Hans anklemmst, möglicherweise den Nebenwiderstand für das A-Meter und den Si-Automaten. Beides ist auf 20A ausgelegt. ...hab mich mit "Deinem" Ladegerät aber noch nicht genau beschäftigt.

Mit freundlichen Grüßen und Glückauf
Wilfried


Wir möchten Dir gerne helfen, aber: Stimmen die Angaben in Deinem Profil?
Folgende Benutzer bedankten sich: Ewälder
06 Feb 2012 15:53 - 06 Feb 2012 15:54 #4 von alter_hollaender
alter_hollaender antwortete auf Alternatives Ladegerät - Einbau und Anschluss
Hallo Horst, Hallo Wilfried,

Wenn das Ladegerät 3 Ausgänge hat, und die Akku's getrennt angeschlossen sind (1x Starterbatterie, 1x Batterie I und 1x Batterie II), wird das so auch nicht gehen. Oder die Batterien sind parallel angeschlossen, da hat der Wilfried Recht, da gibt es bestimmt Probleme, und da habe ich bei den Gel-Akkus leider auch keine Erfahrungswerte.

Gruß / Groetjes aus Ruppichteroth
Irmgard & Hans
Folgende Benutzer bedankten sich: Ewälder
06 Feb 2012 16:48 #5 von Lollo_C
Hallo Horst, ich habe jetzt mal etwas gesurft. Ich habe aber nur das Ladegerät 925-012 TB bzw. TC gefunden; 925-012 A kennt mein Rechner nicht.
Da müsstest Du mal in Deine Bedienungsanleitung schauen. So wie ich die Typenbezeichnung interpretiere, sthet die 925 für 25A ; die 012 für 12V und TB für 2 bzw. TC für 3 Batterieabgänge. Nach der Logik müsste A für einen Batterieabgang stehen. Das wäre sehr wichtig.
Weiterhin habe ich gesehen, dass das LCD Kapa Control Digital 2 ein Batteriecomoputer ist, sodass Du das Amperemeter im CP gar nicht mehr brauchst.
Mein Tipp: Schließe das Ladegerät direkt an die Batterien an und nehme im CP alles, was die Laderegelung betrifft außer Betrieb.
@ Hans: Bei den Gel Akkus wird lediglich eine andere Ladespannung eingestellt.

Mit freundlichen Grüßen und Glückauf
Wilfried


Wir möchten Dir gerne helfen, aber: Stimmen die Angaben in Deinem Profil?
Folgende Benutzer bedankten sich: Ewälder
06 Feb 2012 18:50 #6 von Ewälder
Hallo Hans
vielen Dank, ich habe mir deine Umbauanleitung heruntergeladen. Werde mich damit beschäftigen und überprüfen ob es bei mir klappt.
Vielen Dank und Grüsse
Horst

Viele Grüße aus dem Odenwald
Christina und Horst

Jedem Tierchen sein Pläsierchen.
06 Feb 2012 19:14 #7 von alter_hollaender
alter_hollaender antwortete auf Alternatives Ladegerät - Einbau und Anschluss
Hallo Horst,

prüfe bitte nach, ob das Ladegerät auf die GEL-Akkus eingestellt ist, oder eingestellt werden kann (da müssen kleine "dip-schalter" dran sein).
Ich habe noch ein altes Mobitronic in der Garage hängen (ein Mobitronic 912-012 ohne Zusatzbuchstabe) und der kann nur Blei-Akkus.

Gruß / Groetjes aus Ruppichteroth
Irmgard & Hans
Folgende Benutzer bedankten sich: Ewälder
06 Feb 2012 19:28 #8 von Ewälder
Hallo Hans
das Gerät war die ganze Zeit in Betrieb, ich habe nur den Batteriehalter und auch die Gel-Batterien erneuert. Nach d em Einbau habe ich das bekannte "Klackern" im BCC gehabt. Jetzt will ich in diesem Zuge was gescheites machen. Den Anschluss-Plan vom Ladegerät habe ich im Original und es sind kleine Jumper für die Einstellungen verbaut.
Trotzdem vielen Dank für dein Bemühen.
Gruss Horst

Viele Grüße aus dem Odenwald
Christina und Horst

Jedem Tierchen sein Pläsierchen.
06 Feb 2012 19:41 #9 von Ewälder
Hallo Wilfried
ich habe vergessen dir zu sagen, daß mein Ladegerät schon Jahre seinen Dienst getan hat und ist auch mit den Batterien verbunden und hat die ganze Zeit funktioniert.
Wichtig für mich, was nehme ich im BCC alles raus ohne das nächste Problem zu produzieren.
Gruss Horst

Viele Grüße aus dem Odenwald
Christina und Horst

Jedem Tierchen sein Pläsierchen.
06 Feb 2012 19:45 #10 von Ewälder
Hallo Manni
wenn wir dich nicht hätten. Du kennst das Forum anscheinend in-und auswendig. Ich habe lange gesucht, ob ich für mein Problem eine Lösung finde. In Zukunft werde ich gleich dich anschreiben, das spart mir wahrscheinlich viel Zeit.
Vielen Dank und Grüsse
Horst

Viele Grüße aus dem Odenwald
Christina und Horst

Jedem Tierchen sein Pläsierchen.
06 Feb 2012 20:50 #11 von Lollo_C

Ewälder schrieb: ...daß mein Ladegerät schon Jahre seinen Dienst getan hat und ist auch mit den Batterien verbunden und hat die ganze Zeit funktioniert.
Wichtig für mich, was nehme ich im BCC alles raus ohne das nächste Problem zu produzieren.

Hallo Horst,
dann stelle ich mal die Frage, wie war das Ladegerät in Betrieb bzw. was wurde am Original-Ladegerät geändert? Wie ist die Solar-Anlage angeschlossen und wie der Batterie-Computer? ...am besten sind Fotos!

Mit freundlichen Grüßen und Glückauf
Wilfried


Wir möchten Dir gerne helfen, aber: Stimmen die Angaben in Deinem Profil?
07 Feb 2012 13:09 - 07 Feb 2012 13:10 #12 von Lollo_C
Hallo Horst,
jetzt habe ich mich mal gedanklich etwas intensiver mit Deinem Projekt beschäftigt. Wie schon erwähnt würde ich das "neue" Ladegerät samt Solar und Batteriecomputer direkt an die Batterien anklemmen.
Vom alten Ladegerät benötigst Du dann nur noch die Rückwand mit der Verdrahtung (siehe Bild - so habe ich es bei mir auch gemacht).

Du öffnest den alten Ladeblock und baust den Trafo und Gleichrichter aus. Die Strippen S1/6 und S1/9 drückst Du - wie in der Anleitung von Hans beschrieben - mit einer Kugelschreibermine aus den Steckern aus. Bei S1/3 kneifst Du nur das Kabel zum Gleichrichter ab. Dann trennst Du mit einer Flex die Rückwand vom Boden und befestigst sie separat.

Durch diese Maßnahme kommt keine Spannnug mehr vom Ladegerät nach oben zum CP. Die Verbraucher und das Trennrelais für die Ladung über die Lima funktionieren aber weiter.

Kleiner Tipp: Mein neues Ladegerät verfügt über LEDs. Damit man diese auch bei geschlossener Sitztruhe beobachten kann, habe ich an entsprechender Stelle einen Türspion eingebaut. Da gucke ich nun durch und bekomme Informationen über den Zustand des Ladegerätes.

Mit freundlichen Grüßen und Glückauf
Wilfried


Wir möchten Dir gerne helfen, aber: Stimmen die Angaben in Deinem Profil?
Anhänge:
07 Feb 2012 18:27 - 07 Feb 2012 19:00 #13 von Ewälder
Hallo Wilfried
die Bilder, die ich gemacht habe sind wieder nicht übertragen worden.
Nun erfolgt der letzte Versuch. Wahrscheinlich muss ich erst die Geräte demontieren um die Kabel und Leitungen verfolgen zu können. Deine Installation ist sehr professionell ausgeführt und wäre froh,wenn es in etwa so gelingen würde.

Anhang Bild1.JPG wurde nicht gefunden.



Anhang Bild2.JPG wurde nicht gefunden.



Anhang Bild3.JPG wurde nicht gefunden.



Anhang Bild4.JPG wurde nicht gefunden.



Anhang Bild5.JPG wurde nicht gefunden.



Anhang Bild6.JPG wurde nicht gefunden.



Anhang Bild9.JPG wurde nicht gefunden.












Das war´s für heute
Grüsse Horst

Viele Grüße aus dem Odenwald
Christina und Horst

Jedem Tierchen sein Pläsierchen.
07 Feb 2012 19:06 #14 von Lollo_C
Hallo Horst,
leider sind die Bilder zum Teil unscharf bzw. kann ich nicht erkennen, wo das Ladegerät sitzt. Was ist das für ein Teil auf dem alten Ladeblock?

Mit freundlichen Grüßen und Glückauf
Wilfried


Wir möchten Dir gerne helfen, aber: Stimmen die Angaben in Deinem Profil?
07 Feb 2012 21:53 #15 von Ewälder
Hallo Wilfried :1563:
wollte nur einmal deine Aufmerksamkeit testen. :ironie:
Das ist nur der Trafo für mein UV-Wasseraufbereitungs-Anlage. Kann jederzeit versetzt werden. Bei nächster Gelegenheit und wärmeren Temperaturen werde ich die Geräte demontieren um die Kabel und Leitungen zu verfolgen. :bahnhof:
Werde einmal alle guten Vorschläge und Bilder auswerten und versuchen mich durchzuwursteln. Werde mich bei Bedarf wieder melden. :woohoo:
Bis dann
Gruß Horst

Viele Grüße aus dem Odenwald
Christina und Horst

Jedem Tierchen sein Pläsierchen.
Ladezeit der Seite: 0.737 Sekunden

Die Galerie der Fahrzeuge

Aus dem Fotokatalog

Bilder aus dem Innenraum

Anmelden

TOP