Fehler, Anregungen und Kritik zum neuen Update der Webseite

08 Jan 2019 15:33 #16 von j.sch.
Hallo Wilfried, ich habe oben über der Leiste mit der Auswahl Startseite-fahrzeug-szene-... im Vordergrund auf dem Bildschirm einen schwarzen Balken mit dem Hinweis zur Cookiezustimmung, wenn ich nach unten scrolle kommt die Auswahl in den Vordergrund, der schwarze Balken ist dann im Hintergrund. Ist mit dem MS-Explorer.

This browser does not support PDFs. Please download the PDF to view it: Download PDF


Viele Grüße aus Leipzig, Jens.
Anhänge:
08 Jan 2019 15:48 - 08 Jan 2019 15:48 #17 von Lollo_C
Hallo Jens,
das passiert, wenn man die Cookies nicht akzeptiert! :sorry:
Cookies akzeptieren und der schwarze Balken ist weg!

Mit freundlichen Grüßen und Glückauf
Wilfried


Wir möchten Dir gerne helfen, aber: Stimmen die Angaben in Deinem Profil?
08 Jan 2019 18:04 - 08 Jan 2019 18:14 #18 von berny

Lollo_C schrieb: Hallo Jens,
das passiert, wenn man die Cookies nicht akzeptiert! :sorry:
Cookies akzeptieren und der schwarze Balken ist weg!

Leider nein:
Das Problem ist beim Internet Explorer (nicht Edge), der das User-Menü nicht wegklappt, dadurch den Coockie-hinweis überblendet und dann das so darstellt.
Ich kann das mit dem IE nachvollziehen, jedoch kann ich zur Zeit die Webtools nicht laden. Aber ich hab eine Idee....

OK; Update:
Füge in der /plugins/system/sunfw/assets/3rd-party/cookieconsent/styles/dark.css folgenden Eintrag hinzu:
in der Classe
.cc-theme-block.cc-type-info.cc-top
den Eintrag
padding: 0 0 0 350px;

Das schiebt zumindest den Inhalt des Cookiehinweis um 350 Pixel nach rechts und damit erscheint der Button auch bei ausgeklappten User Menü.
08 Jan 2019 18:17 #19 von GinaWin
Hallo Wilfried, mußte mich grad wieder neu einloggen, obwohl ich das heute schon einmal getan habe. Datenschutz angehakt und auf eingelogt bleiben gegangen! Beim Einloggen kam eine Warnmeldung, daß meine Daten nicht geschützt sind!
Viele Grüße
Regina
08 Jan 2019 18:31 - 08 Jan 2019 18:32 #20 von berny

GinaWin schrieb: Hallo Wilfried, mußte mich grad wieder neu einloggen, obwohl ich das heute schon einmal getan habe. Datenschutz angehakt und auf eingelogt bleiben gegangen! Beim Einloggen kam eine Warnmeldung, daß meine Daten nicht geschützt sind!
Viele Grüße
Regina


Versuche bitte die Seite mit https://www.hobby600.de aufzurufen.
Derzeit ist die Seite auch noch über http:// erreichbar, was diese Fehlermeldungen (sind eigentlich keine) erzeugen.

https ist verschlüsselt, http nicht.
@Winfried: ev über httaccess https forcieren, damit auch alte Links, so ferne in Beiträgen vorhanden auch richtig weitergeleitet werden.
Folgende Benutzer bedankten sich: GinaWin
08 Jan 2019 19:18 #21 von Lollo_C

berny schrieb: Das Problem ist beim Internet Explorer (nicht Edge), der das User-Menü nicht wegklappt, dadurch den Coockie-hinweis überblendet und dann das so darstellt.

Ich muss zu meiner Schande gestehen, dass ich gar keinen IE mehr habe. Er wird seit 2015 nicht mehr weiterentwickelt. Mit dem Edge habe ich natürlich getestet und da tritt das Problem nicht auf.

Ich habe den Cookiehinweis jetzt nach unten gelegt. Dort sollte kein Konflikt mit dem Menü auftreten. Aber wenn das Menü nicht einklappt, dann werden andere Dinge verdeckt.

@Jens: Ich würde mal drüber nachdenken, ob ich nicht einen aktuellen Browser verwende. - schon allein aus Sicherheitsgründen -

Die Umleitung von http auf https habe ich ebenso eingerichtet, wie die von www auf ohne

Mit freundlichen Grüßen und Glückauf
Wilfried


Wir möchten Dir gerne helfen, aber: Stimmen die Angaben in Deinem Profil?
08 Jan 2019 23:12 #22 von Springerle
Hallo Winfried,

was hast du für ein Betriebssystem auf dem PC? Selbst W10 hat noch einen IE 11 an Board! Du must ihn aber direkt über Menu/ Windows Zubehör aufrufen.

Gruß Dirk

Es gibt nichts, was ich nicht kann. Kaputt geht immer!
... und ...
Mut zur Lücke. Hinein und durch auch wenn man das Ende nicht sieht!
08 Jan 2019 23:20 #23 von Springerle
Und gleich nochmal ich.. :-) ,

auf der Startseite gibt es doch sooo schöne Blöcke für "Neu im Forum" , "Neue Kommentare" und "Neue Beiträge".

Ich sehe, das es mehr in diesen Blöcken gibt, als angezeigt wird (fragmente der letzten Zeile) aber ich kann nicht scrollen, da kein Scrollbalken sichtbar. Browser: Mozilla Firefox.

Gruß Dirk

Es gibt nichts, was ich nicht kann. Kaputt geht immer!
... und ...
Mut zur Lücke. Hinein und durch auch wenn man das Ende nicht sieht!
Anhänge:
09 Jan 2019 07:29 #24 von Lollo_C
Moin Dirk,
zunächst muss ich Dir sagen, das Du Recht hast. Der IE befindet sich tatsächlich sehr versteckt unter dem Zubehör. Dort kann ich den Fehler von Jens auch nachvollziehen. Dennoch bleibe ich bei meiner Meinung, nicht mit einem Browser zu arbeiten, der schon seit 2015 nicht gepflegt wird.
Zu den Blöcken: Die Inhalte werden dynamisch erzeugt. Deshalb ist die Anzahl der Zeichen nicht planbar. Damit die "Blöcke" dennoch gleich groß sind, kann man das Scrollen verwenden oder den Overflow. Diesmal habe ich mich für den Overflow entschieden.

Mit freundlichen Grüßen und Glückauf
Wilfried


Wir möchten Dir gerne helfen, aber: Stimmen die Angaben in Deinem Profil?
Folgende Benutzer bedankten sich: Springerle
09 Jan 2019 13:06 #25 von Springerle
Moin Wilfried,

dann soll das so sein, und damit ist alles gut. Ich habe mich eben nur gewundert, das es anders ist und dachte mir da wäre evt. noch ein Fehler versteckt.

Gruß Dirk

Es gibt nichts, was ich nicht kann. Kaputt geht immer!
... und ...
Mut zur Lücke. Hinein und durch auch wenn man das Ende nicht sieht!
09 Jan 2019 22:46 - 09 Jan 2019 22:50 #26 von Springerle
Hallöchen Wilfried,

hab noch was... benutze mal bitte den Link für Hobby-600 Downloads.
Ich kriege nur einen Fehler. Diese Seite existiert nicht. Kann se auch nicht... weil: http://127.0.0.1/_hobby600_v6/index.php/weblinks/downloads gibts bei mir nicht!
Übrigens, wie kommt man hier im Editor an die Farben? Die Auswahl geht bei mir auf und wenn ich eine auswählen will geht se ohne Auswahlmöglichkeit weg. Dann kann ich drauf klicken und bekomme ein Eingabefeld, wo ich den Textname der Farbe eingeben kann. Soll das so sein?
Das gleiche habe ich bei der Fontgröße. Ich sehe die Auswahl, will ich was auswählen gehts wieder zu... und drauf klicken gibt eine Eingabemaske... Ich finds etwas komisch. Vorallen Dingen weil ich nicht unbedingt weiß, was da reingehört. Bei Rot hat's zufällig funktioniert.

Gruß Dirk

Es gibt nichts, was ich nicht kann. Kaputt geht immer!
... und ...
Mut zur Lücke. Hinein und durch auch wenn man das Ende nicht sieht!
10 Jan 2019 08:02 #27 von Lollo_C
Hallo Dirk,
der Link zu den Downloads war ein Fehler. Ist geändert. Vielen Dank.

Die Farbauswahl beim Editor hatte ich vorher noch gar nicht getestet. Scheint aber ein Fehler im Template zu sein. Ich werde da mal beim Hersteller nachfragen.

Mit freundlichen Grüßen und Glückauf
Wilfried


Wir möchten Dir gerne helfen, aber: Stimmen die Angaben in Deinem Profil?
10 Jan 2019 15:11 #28 von j.sch.

Lollo_C schrieb: Hallo Jens,
das passiert, wenn man die Cookies nicht akzeptiert! :sorry:
Cookies akzeptieren und der schwarze Balken ist weg!


Hallo Wilfried, das geht bei mir hier im Betrieb nicht, keine Ahnung warum. Ich komm nicht zum akzeptieren-Button.

Viele Grüße aus Leipzig, Jens.
10 Jan 2019 16:11 #29 von Lollo_C
Hallo Jens,
ich habe den schwarzen Balken nach untern verlegt. Eventuell musst Du mal Deinen Browser-Cache löschen.

Mit freundlichen Grüßen und Glückauf
Wilfried


Wir möchten Dir gerne helfen, aber: Stimmen die Angaben in Deinem Profil?
10 Jan 2019 17:48 #30 von berny

Springerle schrieb: Und gleich nochmal ich.. :-) ,

auf der Startseite gibt es doch sooo schöne Blöcke für "Neu im Forum" , "Neue Kommentare" und "Neue Beiträge".


Ich sehe, das es mehr in diesen Blöcken gibt, als angezeigt wird (fragmente der letzten Zeile) aber ich kann nicht scrollen, da kein Scrollbalken sichtbar. Browser: Mozilla Firefox.

Gruß Dirk


In der Zeile 86 in der hobby600.de/templates/jsn_corsa2_pro/css/custom/custom.css sollte man die Werte min-hight und max-hight auf 350px setzen, dann sollte es sich ausgehen.
Du könntest das overflow auch auf auto setzen, und den scrollbalken mit einem eigenen css belegen, dann wird der scrollbalken nur wenn notwendig angezeigt.
Ladezeit der Seite: 0.534 Sekunden

Die Galerie der Fahrzeuge

Aus dem Fotokatalog

Bilder aus dem Innenraum

Anmelden

TOP