hobby600.de - Webseite jetzt sicher durch https

29 Nov 2016 21:53 - 29 Nov 2016 21:58 #1 von Lollo_C
Hallo Zusammen,
Dank der großzügigen Unterstützung einiger User von Hobby600.de kann ich Euch heute eine weitere Verbesserung von Hobby600.de präsentieren:

Die Webseite ist nun "sicher"! Sicher im Sinne von "was ist schon sicher"? Nein, im Ernst: Die Datenübertragung von Eurem Browser zum Server erfolgt nun verschlüsselt und mit einem Zertifikat wird überprüft, ob Ihr auch tatsächlich mit dem richtigen Server verbunden seid:

Durch das grüße Schloss und das htpps im Protokoll wird dies in der Adresszeile Eures Browsers angezeigt. Im Grund wie bei jedem Online-Shop oder Banking.
Bedingt durch diese Änderung habe ich eine Weiterleitung von der alten Adresse ( hobby600.de ) zur neuen ( hobby600.de ) geschaltet. Ihr werdet auch gefragt, ob ihr Eure Passwörter und Cookies für die neue Adresse speichern wollt. Es wird jetzt natürlich etwas dauern, bis auch Tante Google auf die neue Adresse verweist. Bis dahin wird halt umgeleitet. Das dauert einen Millimoment länger; solltet ihr eigentlich gar nicht merken.

Mit freundlichen Grüßen und Glückauf
Wilfried


Wir möchten Dir gerne helfen, aber: Stimmen die Angaben in Deinem Profil?
Anhänge:
Folgende Benutzer bedankten sich: norwegenangler, Ulrich Adler, schweizer, Hundebites
30 Nov 2016 18:11 #2 von Danken
Hallo Wilfried,

schön das es immer weiter wächst. genau so soll es bei einem Programm sein :-)
Habe letztens bilder eingefügt. Dabei musste ich ganz schön die augen spitzen. Rote schrifft auf rotem untergrund ist leider etwas ungünstig.

Du machst einen super Job:bindafuer:
30 Nov 2016 22:38 #3 von Lollo_C

Danken schrieb: Habe letztens bilder eingefügt. Dabei musste ich ganz schön die augen spitzen. Rote schrifft auf rotem untergrund ist leider etwas ungünstig.

Hallo Torsten
ich habe auch schon einige Bilder eingefügt, aber mir ist das nicht aufgefallen. Kannst Du mir mal ein Screenshot schicken. Manchmal ist man ja Betriebsblind.

Mit freundlichen Grüßen und Glückauf
Wilfried


Wir möchten Dir gerne helfen, aber: Stimmen die Angaben in Deinem Profil?
30 Nov 2016 22:47 #4 von Danken
Anhänge:
01 Dez 2016 08:12 #5 von Lollo_C
Jetzt besser?

Mit freundlichen Grüßen und Glückauf
Wilfried


Wir möchten Dir gerne helfen, aber: Stimmen die Angaben in Deinem Profil?
01 Dez 2016 19:21 #6 von Ewälder
Hallo Wilfried
wollte schon lange schreiben was mir an der neuen Webseite nicht gefällt.
Erstens die Schrift ist mir viel zu klein und die Farbe ziemlich blass, was ziemlich anstrengend sein kann.
Ständig muß ich die Seitengröße ändern um den Text lesen zu können ich finde es ist noch sehr viel Platz auf der Seite!
Ich bin hauptsächlich auf dem Laptop online.
Auch finde ich die rote Schrift in den diversen Rubriken, bei dem Hintergrund, ziemlich unleserlich.
Warum kann die Schrift nicht größer und kontrastreicher sein?
Sollte sich das noch im Laufe der Erneuerung der Webside ändern, will ich nichts gesagt haben.

Viele Grüße aus dem Odenwald
Christina und Horst

Jedem Tierchen sein Pläsierchen.
Anhänge:
Folgende Benutzer bedankten sich: teicheule
01 Dez 2016 21:05 - 01 Dez 2016 21:05 #7 von Lollo_C
Hallo Horst,
Das Foto zeigt den Editor zur Texteingabe. Das kann ich Dir die Schrift natürlich noch größer machen. Bei der normalen Schrift habe ich eigentlich schon fast Angst gehabt, dass sie etwas zu groß ist. Ich kann sie Dir aber noch etwas fetter machen.

Mit freundlichen Grüßen und Glückauf
Wilfried


Wir möchten Dir gerne helfen, aber: Stimmen die Angaben in Deinem Profil?
01 Dez 2016 21:45 #8 von Karl Tester
Moin Horst,
jetzt besser? Auch vom Laptop geschrieben mit Grundeinstellung <Strg>0

Karl Tester seine Signatur im Forum
01 Dez 2016 23:03 - 01 Dez 2016 23:06 #9 von Ewälder
Hallo Wilfried
es ist nicht nur der Editor mit kleiner Schrift, somdern die ganzen Beiträge sind in sehr kleiner Schrift gehalten.
Ich habe einen Screenshot von einem Beitrag gemacht und im Anhang untergebracht.
Die Schrift im Editor ist jetzt groß genug, so sollten die ganzen Beiträge gestaltet werden.
Der Sendenbutton ist in seiner grünen Farbe kaum zu erkennen.



Ist das "Ausloggen" nur auf der Startseite möglich?

Viele Grüße aus dem Odenwald
Christina und Horst

Jedem Tierchen sein Pläsierchen.
Anhänge:
01 Dez 2016 23:31 #10 von Karl Tester
Hallo Horst,
der breite Rand an den Seiten der Webseite zeigt mir, dass Du Deine Browsereinstellung verkleinert hast. Wenn Du <Strg>0 drückst, dann siehst Du die Webseite in 100%. Mit <Strg>- verkleinerst Du und mit <Strg>+ vergrößerst Du den Zoomfaktor. Nachfolgend mal ein Bild mit verschiedenen Einstellungen.
Du solltest Deine Anzeige zunächst einmal so einstellen, dass die Ränder an der Seite möglichst schmal sind. ... dann wird die Schrift automatisch größer.

Den Sendebutton werde ich nicht ändern. Die Farbe ist über Bootstrap vorgegeben.

Du kannst Dich auf der Startseite an- und abmelden, oder auf jeder Seite im Forum oben in der Menüleiste rechts, wenn Du auf das kleine Bild klickst, oder, wenn Du auf den Menüpunkt SERVICE klickst und dann auf ANMELDEN. Das ist von jeder Seite aus möglich.

Karl Tester seine Signatur im Forum
Anhänge:
Folgende Benutzer bedankten sich: teicheule
01 Dez 2016 23:50 #11 von Ewälder
Hallo Wilfried
habe durch Zufall den kleinen "Knopf" gefunden wo ich mich abmelden kann.

Viele Grüße aus dem Odenwald
Christina und Horst

Jedem Tierchen sein Pläsierchen.
Anhänge:
Ladezeit der Seite: 0.655 Sekunden

Die Galerie der Fahrzeuge

Aus dem Fotokatalog

Bilder aus dem Innenraum

Anmelden

TOP